CGTalk > Software > Autodesk Miscellaneous > Autodesk Softimage
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 12-22-2012, 07:33 PM   #1
PEN1
Frequenter
PEN1
NYC, USA
 
Join Date: Jan 2007
Posts: 230
Can't render in 2011



Hi, I'm working on some rendering in soft 2011 and or some reason all of a sudden my scenes won't render. Not sure what I did wrong, but the shader, texture buttons under "get and modify" are ghost. I know it's something simple. Even when I try to start a new scene it won't render. I was wondering if anyone might be able to tell what the problem is.



Thanks
__________________
The struggle continues....
 
Old 12-22-2012, 10:50 PM   #2
GoldStandard3D
Veteran
 
GoldStandard3D's Avatar
portfolio
Jeremiah Mondy
Matteson, USA
 
Join Date: Oct 2009
Posts: 63
Hmm looks like you don't have your object selected or any material is assigned to it, that's the prob.
 
Old 12-24-2012, 02:19 AM   #3
PEN1
Frequenter
PEN1
NYC, USA
 
Join Date: Jan 2007
Posts: 230
Thanks Goldstandard3D

I was wondering if that's the default because I've never noticed it being that way before.....
__________________
The struggle continues....
 
Old 12-24-2012, 10:39 PM   #4
GoldStandard3D
Veteran
 
GoldStandard3D's Avatar
portfolio
Jeremiah Mondy
Matteson, USA
 
Join Date: Oct 2009
Posts: 63
no prob

no problem man it happens to all of us, expect to see me more here on these forms helping users solve problems, also I am working on a tut to show new XSI users how to build a full CG, textured and animated character in softimage.
 
Old 01-03-2013, 03:34 PM   #5
Ohmanoggin
Lord of the posts
Ohmanoggin Hurts
USA
 
Join Date: Mar 2006
Posts: 510
Be sure that your render manager specifies a location your pass can find. The renderer needs a place to write the frames to, and if it can't find the location specified it will not render. You should be able to do a quick render in a viewport though.

Hope this helps,
Ohmanoggin
 
Old 01-04-2013, 08:52 PM   #6
PEN1
Frequenter
PEN1
NYC, USA
 
Join Date: Jan 2007
Posts: 230
Thanks Ohmanoggin....

Thanks a lot for the info.....
__________________
The struggle continues....
 
Old 01-04-2013, 08:52 PM   #7
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,480
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:31 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.