Motionbuilder export problems

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  09 September 2012
Motionbuilder export problems

Hi,

Currently I'm trying to put motion capture data on a 3DS Max custom rig. I made a translation rig for my character following the tutorial below.

http://area.autodesk.com/blogs/loui...bit_of_k inect

I was able to successfully characterize my rig in Motionbuilder and apply the animation from a bvh file. I then plotted the animation to the skeleton and exported a fbx file which should contain the animated translation rig. Unfortunately when I import the file into 3DS Max it only contains the rig in it's starting animation pose. No animation :(. Perhaps I'm not exporting the file properly from Motionbuilder? Hopefully the screenshots I attached are helpful. Any help would be appreciated. Thanks

[IMG][/IMG]

[IMG][/IMG]

[IMG][/IMG]

 
  share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:16 AM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.