expect skinCluster, Found blendShape1 instead ???

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 06 June 2013   #1
Question expect skinCluster, Found blendShape1 instead ???

maybe someone can tell me what's going on. I skin a character to the joints and I can paint the geometry. No problem. Then I add a blendShape to it and I get this error:

// Error: file: C:/Program Files/Autodesk/Maya2012/scripts/others/skinClusterInflMenu.mel line 165: Expected a skinCluster deformer or a deformed shape. Found 'blendShape1' instead.

I can no longer paint weights on the geo. The paint skin weights tool shows no influences although the skeleton is bound to the geo. It doesn't seem to matter what deformation order the skincluster and blendshape are in. Component Editor shows the weights and they are editable.

So why can I not use the skin weights tool???

Maya 2012 on windowsXPpro
 
Old 06 June 2013   #2
I've encountered this before and the problem went away after I trashed my userPrefs
__________________
blah blah blah

Last edited by gmask : 06 June 2013 at 04:32 PM.
 
Old 06 June 2013   #3
interesting.
I wonder if it might have something to do with me trying to change a ver 2013 file with HIK from a 2012 version.
Duh!
 
Old 06 June 2013   #4
Originally Posted by sabathyus: interesting.
I wonder if it might have something to do with me trying to change a ver 2013 file with HIK from a 2012 version.
Duh!


I dunno.. that wasn't the situation I had .. did you ditch your user prefs?
__________________
blah blah blah
 
Old 06 June 2013   #5
nope, I needed to upgrade and it seemed more obvious with all the other weird things it was doing. It kept turning the 'undo' off and not finding attributes that only existed in 2013. If anything pops up again then I'll toss the prefs. thanks
 
Old 07 July 2013   #6
Kill the bind pose at frame zero and try it again. I'm curious. A lot of problems with the bind pose over the years.
 
Old 07 July 2013   #7
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:20 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.