Motext bug?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 09 September 2012   #1
Motext bug?

Try this
1) Create a motext object and make a capitol A
2) Under "Object" tab change depth to 80 and subdivision to 4
3) Down under Intermediate Points change it to Subdivided
4) Under the Caps tab, change the Type from N-gons to Quadrangles.

My subdivided intermediate points disappear

I can get them back by going back and changing them back to None and then back to subdivided, but when I convert to polygons using "Make Editable" I lose them all again. I know this used to work. Has something changed or is this a bug?
__________________
2014 Reel
Company website
Behance Portfolio
HyperactiveVR
I reject your reality and substitute my own
 
Old 09 September 2012   #2
No one else seeing this?
__________________
2014 Reel
Company website
Behance Portfolio
HyperactiveVR
I reject your reality and substitute my own
 
Old 09 September 2012   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:14 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.