CGTalk > Software > Pixologic ZBrush
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 11-05-2012, 07:23 PM   #1
jibberishballr
Veteran
portfolio
Josh Shadwick-Young
California State University, Chico
Chico, US
 
Join Date: Jun 2012
Posts: 63
need uv master help! urgent!

i have to get this done today so if anyone can help it would be much appreciated.

i have a mesh that i have finished sculpting with a base mesh that has good topology. I had uvs but at some point they got deleted and I cannot recover them. I figured I would just use uv master but when i use it, I get really funky uvs. I get a big plane and that's it. Any thoughts on how I could fix this. I am at the lowest subdivision when I try and use uv master but still can't get it to work!
 
Old 11-06-2012, 12:04 AM   #2
informerman
Expert
 
informerman's Avatar
portfolio
EZ-Brush
dallas, USA
 
Join Date: Dec 2011
Posts: 884
upload the model and post it here or PM it to me and ill look
 
Old 11-06-2012, 12:23 AM   #3
jibberishballr
Veteran
portfolio
Josh Shadwick-Young
California State University, Chico
Chico, US
 
Join Date: Jun 2012
Posts: 63
Quote:
Originally Posted by informerman
upload the model and post it here or PM it to me and ill look


I ended up just uving in headus and switching the uvs out. I am now having trouble getting my displacement maps to work in Maya. If anyone has an updated workflow tutorial for zbrush r4 of how to get your displacement maps to work in maya, i would greatly appreciate it.
 
Old 11-06-2012, 12:23 AM   #4
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,480
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 02:05 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.