Can't drag toolbars after latest PU / max2012

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 09 September 2012   #1
Can't drag toolbars after latest PU / max2012

I have been hesitant to install the latest updates for max 2012. Did so today and have just found out that I'm not able to drag a toolbar in the UI anymore. The icon is changing like it did before but the toolbar seems to be locked.

Anyone else seeing this on max 2012 64 with SP2/PU10 or am I doing something wrong?
 
Old 09 September 2012   #2
is Lock UI Layout on in the Customize menu?

Alt +0 turns it on, so you might have accidentally switched it on.
__________________
[Invivo Animation Reel]
 
Old 09 September 2012   #3
Haha, I've never seen that option until now... shame on me!
Case closed, thanks!!
 
Old 09 September 2012   #4
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:15 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.