Camera Map not mirroring correctly

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 09 September 2013   #1
Camera Map not mirroring correctly

I have a scene (a number of scenes, actually) where when I try to mirror my camera map it flips the entire map, rather than doing a mirror tiling, which is what I want.

When I create a simple test scene it works fine. But in my scenes I am having trouble. They have their cameras imported from a 3d tracker. So I am thinking something is set wrong someplace.

I am using the WSM Camera Map modifier to generate the UVs. I have the camera selected. I have the bitmap set to use the UV channel 1 in texture space.

When I check the Mirror checkbox the map does mirror, but it also flips the entire map around before the projection. (It pre-mirrors (flips) the map rather than doing just a mirror tiling.)

Any thoughts?

Thanks.
__________________
--Pel
 
Old 09 September 2013   #2
Still having this issue. Not sure what the problem is.
__________________
--Pel
 
Old 09 September 2013   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:09 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.