3ds max CAT - Animation Controller for Setup Mode and Additive to Setup Pose not work

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Display Modes
  01 January 2018
3ds max CAT - Animation Controller for Setup Mode and Additive to Setup Pose not work

Hello.

I'm trying to take the advantage of the feature Additive to Setup Pose and Animation Controller for Setup Mode. In the setup mode, I added and configured the procedural animations(Float script and Float Reaction controllers). Everything works well. However, when I add animation layer and switch to the animation mode, no custom controller from the setup mode does not work.

Of course, I can use another way - to set up all procedural animations directly in the animation layer. But then for each new animation I have to make copies of the previous one. And there will be problems with saving the rig. I would like to understand why the main method does not work.

I reread the manual, but I can not understand my mistake yet. Or is it a bug of CAT system(I found similar old unresolved threads here)?
I will be grateful for any help. Thank you!
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:15 PM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.