Vray issue..

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Display Modes
  10 October 2013
Angry Vray issue..

Guys, i was working on this scene where vray started giving me a headache with this error randomly.
I tried both vray 2.40.04 on max 2014 and vray 2.4 for max 2013 on same scene, but both give this error.
guys any clues?

16GB ram
gtx 480
win 7 professional 64bit

Quote: [2013/O/6|23:03:41] beginFrame() done.
[2013/O/6|23:03:41] Broadcasting NOTIFY_BEGIN_RENDERING_ACTUAL_FRAME.
[2013/O/6|23:03:41] Setting up DoneCallback.
[2013/O/6|23:03:41] Rendering frame region (0,0)-(1280,720).
[2013/O/6|23:03:41] Photon size is 56 bytes.
[2013/O/6|23:03:41] Light cache sample size is 120 bytes.
[2013/O/6|23:03:41] Rendering image.
[2013/O/6|23:03:41] Setting up 8 thread(s)
[2013/O/6|23:03:41] error: UNHANDLED EXCEPTION: Rendering region (704,64)-(768,128)
Last marker is at ./src/globillummap.cpp, line 1449: GlobalIllumMap::buildLightMap() {1}



update : i just found even an empty scene is giving this error. :/

update : its stopping every time at "Last marker is at ./src/globillummap.cpp, line 1449: GlobalIllumMap::buildLightMap() {1}"
__________________
"A jug fills drop by drop."
-Buddha


Last edited by ravihara : 10 October 2013 at 07:21 PM.
 
  10 October 2013
Empty scene? Oh boy...problem!
OK, do you have DISPLACEMENT? remove it!
Do you use LIGHTCASHE? avoid it! go for QMC or PHOTONMAP
Did you try some SCENE MAT CONVERTER?
....
Probably you tried all of above and nothing works?
Then, relax, take cold glass of water, and...

1. REINSTAL WINDOWS, yes you read it correctly!
or
2. SEND THE FILE TO CHAOS GROUP and VLADO DIRECTLY
...
3. Call your client and delay the job deadline for one whole day and do 1.
Oh yeah, do you have some backups before it started to crashing?
That would help, try on some other PC, if you can.
__________________
http://trideval.blogspot.com/
 
  10 October 2013
woow thanks a lot for the tips Zdravko. things are much worse man. its like if I open a fresh max , and render a completly new empty fresh file with just vray assigned, just by setting the parameter for render the active range it will crash at a point. i guess re installing windows may solve the problem, but that if this comes back in another day or 2? i can't go re installing windows for ever :(
__________________
"A jug fills drop by drop."
-Buddha

 
  10 October 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:27 AM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.