CGTalk > Software > Autodesk Maya
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 02-17-2014, 12:05 AM   #1
susulemon
New Member
portfolio
David Su
Toronto, Canada
 
Join Date: Sep 2013
Posts: 14
Unhappy Normal map display issue (viewport vs render)

hey guys ..

I can't seem to get my normal map to display properly at render time, was wondering if anyone might have some insight on the problem.

My set up: (Using Mental Ray Renderer)

I used a red and green picture as a mask, and fed in two separate normal maps that gets combined with a layered texture, setting blend mode for both to be "over"



In viewport 2.0 it looks okay;


But when I render it , it just looks really flat, I suspect it could be a lighting issue too but I can't get it to work:


If I changed the blend mode to anything other than "over" I tend to get a large amount of cracks but it looks a bit more 3D:
Click image for larger version




Any help would be appreciated!

Dave

Last edited by susulemon : 02-17-2014 at 05:13 AM.
 
Old 02-17-2014, 03:40 AM   #2
fleabay
Attribute Editor
portfolio
Puddin' Tane
USA
 
Join Date: Jan 2013
Posts: 331
For some reason it really bothers me that you fail to mention what renderer you're using.
__________________
PlanetVulkan.com
 
Old 02-17-2014, 05:14 AM   #3
susulemon
New Member
portfolio
David Su
Toronto, Canada
 
Join Date: Sep 2013
Posts: 14
rendered in mental ray

oops! forgot to mention the renderer
 
Old 02-21-2014, 03:23 PM   #4
susulemon
New Member
portfolio
David Su
Toronto, Canada
 
Join Date: Sep 2013
Posts: 14
still need help, thanks!!

still having trouble with this issue
 
Old 02-21-2014, 06:25 PM   #5
pollos
2∞&→
 
pollos's Avatar
portfolio
Tomm
3D Modeler
ToonBox Entertainment
Toronto, Canada
 
Join Date: Dec 2012
Posts: 401
Have you tried combining those two normal maps into one, and getting rid of the mask/layered texture node altogether? I'm not certain that's the problem but I think it's worth a shot.
 
Old 02-21-2014, 06:25 PM   #6
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,480
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:35 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.