CGTalk > Software > Autodesk Maya
Login register
Thread Closed share thread « Previous Thread | Next Thread »
 
Thread Tools Search this Thread Display Modes
Old 12-12-2012, 06:33 AM   #16
zoharl
A newbie
 
zoharl's Avatar
portfolio
Zohar
Wellington, New Zealand
 
Join Date: Mar 2009
Posts: 1,820
I think that one of you should share with the other one his faulty / good scene (in the state of need to render only), just to make fully sure that nothing is missing.
 
Old 12-12-2012, 05:07 PM   #17
peteb
Expert
 
peteb's Avatar
portfolio
Peter Butler
Warwick, United Kingdom
 
Join Date: Jan 2005
Posts: 260
Hi guys,

Horganovski, yeah I made sure that it sits in the vector displacement. It's RGB as it was outputted by Zbrush. Actually one thing I haven't tried is using GOZ and see if that sets it up for me. I'll give that a try and tell you how I get on.

Zoharl. I'll set up a simple scene and if anyone wants to take a look then that would be great. I have a feeling that they'll be no issues with it. I think it might be something deep in the root of my Maya set up that's causing the problem. I'm probably going to have to uninstall all versions and re install again.
 
Old 12-13-2012, 09:16 PM   #18
egglybagelface
Maya Sloth
portfolio
eggly bagelface
Sydney, AU
 
Join Date: Apr 2010
Posts: 562
I have no I idea about your problem exactly since I've never used a vector disp yet nor used .tiff in a while (exr mostly these days), but by any chance do you have your color space set? I get no problems with 32bit regular displace map exrs on 2012 sp1 64bit. They work with mentalray and 3delight and Vray. Also, they work whether I export them from either mudbox, zbrush or mari.

Last edited by egglybagelface : 12-13-2012 at 09:24 PM.
 
Old 01-04-2013, 06:34 PM   #19
peteb
Expert
 
peteb's Avatar
portfolio
Peter Butler
Warwick, United Kingdom
 
Join Date: Jan 2005
Posts: 260
Hi egglybagelface

Sorry for the delay in getting back to you. When you say my colour space set, in which program are you referring to?

Cheers

Peter
 
Old 01-04-2013, 06:34 PM   #20
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:06 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.