MR batch. Some objects in some frames are black.

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  11 November 2007
MR batch. Some objects in some frames are black.

I am at a loss as to why this is happening. If I render inside Maya with the render window, everything is fine. If I batch render through Rush, I gets a few frames where a couple objects (the objects with keyframe animation) come out black. If I render using Batch Render inside of Maya, I get even more frames of black objects. I have no idea why this is happening, but I'd like to figure out what is up. Any thoughts?
__________________
-The Smack
 
  11 November 2007
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:55 AM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.