Suddenly my Maya is very laggy

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  07 July 2013
Suddenly my Maya is very laggy

Ive been using the same seen for the last few days and its been running fine, however now when i open it its quite laggy but heres the catch...if i go to the bottom half of the models body its running smooth and when i jump to the chest, its getting laggy. Also the high quality and 2.0 renderer run very smooth but default doesnt Any explanation?

https://mega.co.nz/#!8lcH1BjA!S0c-2j355alTEc9R8L6TSXZEVjNEKd__GOfEce9uAAc
 
  07 July 2013
if you're on OS X, it's usually a license issue when you get lags. reactivate the software
 
  07 July 2013
script editor

script editor sometimes slows things down, especially when in "echo commands" mode. Close it!
 
  07 July 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:34 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.