Missing objects when rendering

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 10 October 2012   #1
Missing objects when rendering

Hi again, I have yet another problem, two objects aren't showing up in the render, Take a look:



Look at the selected matress and the blanket on top of it. They don't show up when I render:



Any ideas?

Astralogic
 
Old 10 October 2012   #2
In the top right of you screen in the properties panel find the objects that won't render (select the object and in the properties panel press the period button) and click on the camera icon next to it. From this screen shot I can see 2 objects with there camera icons deselected.
 
Old 10 October 2012   #3


As you can see all my objects are set to visible. Do you have any other ideas?

Thanks
Astralogic
 
Old 10 October 2012   #4
What the hell am I talking about *facepalm*

You're absolutely right, the visibility is disabled on some objects. I was looking at the eye not the camera icon :/

Thanks
Astralogic
 
Old 10 October 2012   #5
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 06:58 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.