Help my 3dmax is crushing on render

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 06 June 2013   #1
Exclamation Help my 3dmax is crushing on render

hi guys,
I'm working on 3dmax design 2013 and my project keep crushing down on render..
Desktop:
intel core i7 3.40GHz
Ram 16
system windows 7 ultimate 64-bit

and i'm not finished with the light yet !!!
what do i do its a complex file but still shouldn't my desktop be able to hold large files??
the file size itself isn't much 71,044 kb

I tried to change the Dynamic memory limit from( basic 400) to 7000 still crushes at Render
 
Old 06 June 2013   #2
what render engine?
Try assign kind of basic material to everything. Will it reder? Then it is problem with some material. It happens sometime. If not turn off or delete all lights. Render. Yes -problem with lights. No - try hide half of objects (some geometry errors). Render. And so on.
__________________
My TEN entry My THU entry
I didn't leave Max/Autodesk...they left me.
 
Old 06 June 2013   #3
He mentioned Dynamic Memory Limit, so VRay.

That's good that you increased it, 400mb is about 7 years out of date. In fact, in the latest version of VRay they upped the default to 4000mb instead.

It's hard to diagnose without more information. Are you doing global illumination? Stefan's suggestion of putting a basic over-ride material on everything is a great suggestion too. Try turning off all reflections, maps, displacement etc in the Global Switches settings, and then flick them back on one by one (assuming that it doesn't crash with them all off) to see what it is that's tripping it up.
__________________

 
Old 06 June 2013   #4
Look in to VRay proxies. You could take your biggest objects and make proxies of them. This will let VRay load only the portions of the object required to render.

Also, how do you mean it is crushing your machine? Check the RAM usage in Task Manager. Is Max suing all your RAM? If not you could use static BSP settings (rather than dynamic) and tweak your BSP tree to make it deeper. (Lower Face/level coef.). Note, I am using the latest VRay in Max 2014. No idea how any of this applies to your version. But the proxies can be awesome.
__________________
--Pel
 
Old 06 June 2013   #5
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:05 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.