slow AE,nuke,media encoder......but maya very fast

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Display Modes
  04 April 2018
slow AE,nuke,media encoder......but maya very fast

hi , strange performance problem having here , i have a Xeon E5 2640 v3 , 2.60 , 2 processor , quadro k5200 ,
maya is 100% cpu usage fast ,
but AE , nuke and even media encoder to convert a simple video , cpu is 5% like dead not using , just working with the air energy seems...
someone told me better just reinstall windows and all , after so many software install and uninstall sometghing messed up , but really?
whats the connection cpu is 0% work with editing converting software , but maya is fast perfect?

by the way , the problem is only in this computer , in other one everything ok .......
__________________
some of my works
http://vimeo.com/marckury

and website
http://thisismarc.com

and photography website
http://albums.thisismarc.com

Last edited by marckury : 04 April 2018 at 10:44 AM.
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:24 AM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.