PAIE/dkAnim issues in Maya 2014 - keys not being saved

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  03 March 2014
PAIE/dkAnim issues in Maya 2014 - keys not being saved

Hey guys,

We're having a weird issue in our production with imported animation curves. We have walk cycles on referenced characters in seperate files, where we export animation curves from. We import the curves onto a clean, but otherwise identical, (still referenced) character in a new scene - and that works all fine, you can see the correct animation in the viewport, all good.

The problem is, when you go to save the file, then close and reopen it, the animation is suddenly gone. Any animation that was not done using the imported curves stays, but the imported stuff goes. The rig files haven't been edited in the meantime, and the character just goes back to standard T-pose with no keys at all. We've been using PAIE to get the curves out and back in again, and I just tried dkAnim, but they both have the same issue. I'd like to steer clear of clips if possible, as the animators are not used to working with them.

Has anyone had any similar issues or know of something stupid we may be doing wrong? We're using Maya 2014.

Cheers
 
  share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:29 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.