CGTalk > Software > Autodesk Maya
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 09-10-2013, 11:59 AM   #1
bolekcg
Scholar
 
bolekcg's Avatar
portfolio
Marcin
Panoptiqm
Poland, Poland
 
Join Date: Jan 2012
Posts: 47
Rebuild sufrace fail/error/problem

Hi guys.

Seems to be very simple, but it's not .....hmm or maybe is... anyway

I tried lately to rebuild surface with over 50 spans for U and V and maya keeps talking that
" Rebuild surface failed on the current valid selection. " or sometimes just vanish out my nurbs surface.

Example
-empty scene
-create>nurbs>Sphere
-editNurbs>rebuildSurface - uniform, numberOfSpans u v 60

Seems that total number of spans cannot be higher than 250 (U*V <= 250)

Could someone explain what's wrong ... or maybe there is kind of workaround... ??

Thanks in advance guys!
__________________
blogger
vimeo
 
Old 09-10-2013, 11:59 AM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,480
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:12 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.