CGTalk > Techniques > Texturing and Surfacing
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 02-09-2014, 05:26 PM   #1
wewark
New Member
portfolio
 
Join Date: Feb 2014
Posts: 2
I have a problem with viewport canvas in 3ds max 2014, Help please!!

After opening the viewport canvas panel, When I press the brush button or paint bucket button or any button to start painting the texture becomes squeezed and I don't know why, When I exit the viewport canvas it returns to normal.

Normal texture: http://i.imgur.com/XdpXfMf.png
When I start painting: http://i.imgur.com/4aHTKuH.png

Somebody help me please, I occurs with all the models, It occurs only in 3ds max 2014, It didn't occur in 3ds max 2013.
 
Old 02-09-2014, 05:26 PM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,480
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 06:41 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.