CGTalk > Software > Maxon Cinema 4D
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
Thread Tools Search this Thread Display Modes
Old 05-23-2013, 12:40 PM   #1
New Member
loveland, USA
Join Date: May 2013
Posts: 2
Cinema 4d to Zbrush problem

Hey CGSociety, I am having an issue using the GoZ feature of Cinema 4d. I am trying to GoZ four objects into zbrush, but only one of them shows up. How can I fix this?
I am using Cinema 4d 12 and zbrush 4r5.
Old 05-23-2013, 08:36 PM   #2
Richard Green
Loop Corp Ltd
London, United Kingdom
Join Date: Apr 2005
Posts: 176
Are you selecting all 4 when you hit GoZ? It only exports selected objects.
Old 05-23-2013, 08:57 PM   #3
New Member
loveland, USA
Join Date: May 2013
Posts: 2
Yes, I have all objects selected. I even tried connecting the objects and then hitting GoZ, but to no avail.
Old 05-23-2013, 10:36 PM   #4
oh ... what?
AdamT's Avatar
Adam Trachtenberg
Modeler, Animator, Attorney
3D Anvil
Miami, USA
Join Date: Jun 2002
Posts: 10,526
I've had this problem, too. My workaround is to connect all the objects in Cinema and them split them into subtools in ZBrush using the auto poly group and split by poly group features.
Old 05-23-2013, 10:36 PM   #5
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
Join Date: Sep 2003
Posts: 1,066,478
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 09:57 PM.

Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.