Loading a bifrost 2106 user cache runs out of memory.

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Display Modes
  05 May 2015
Loading a bifrost 2106 user cache runs out of memory.

I've been working with bifrost for the past couple days, trying to get something that comes even close to resembling the contrived videos that autodesk uses to promote it, but that's for another thread...

I've got my user cache and I can't even come close to loading the thing because bifrost seems to want to use every bit of available memory in my machine (16gb) to load the user cache and is taking for ever to even do that, even though I have it set to use a maximum of 8Gb in the options.

Is the point of the user cache not to be able to load your high res simulation and even take a look at it? I don't understand why bifrost needs to submit the frames to it's server to load them as a user cache? Just read the file from disk and display it.

It's taking so long to load the cache that I could have re-simulated it once already. It makes it near impossible to even look at my results. It's using so much memory it pages maya out all together adding to the impossibility of using it.

Cache control settings are set to 1 for all three caches, so there should not be any computations or anything else happening here.


I'll add that this simulation is barely even close to the particle count that I see in some youtube videos. I'm working with around 2 million on a dual 8 core xeon, some of these videos have 44 million particles.

Last edited by acidream : 05 May 2015 at 06:44 PM.
 
  05 May 2015
I ran into the same problem, been learning Bifrost for the past couple of weeks and really liking what it can do, even made some nice sims but the last sim i made when i try to cache it it just sims to a point and then it stops working and also set it to 12 max or ram and it uses all of my 24 gigs and even the custom location i set up to use scratch caches it generates it in the location i specified and in the default location, Bifrost is extremely buggy in 2016.
Now i am forced to wait for a service pack to cache out my last sim because i've tried countless times at different resolutions and it still doesn't finish the caching process, does only a small portion of it.
__________________
Youtube
Artstation
Twitter
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:43 PM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.