CGTalk > Software > Autodesk 3ds max > 3dsMax Tutorials & Tips
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
Thread Tools Search this Thread Display Modes
Old 09-25-2012, 03:17 AM   #1
New Member
Brisbane, Australia
Join Date: Sep 2012
Posts: 1
Question texture not displaying on model

Hey, first post - let me know if I've stuffed up.

So I've got two rigged and skinned characters in a scene. one appears to be behaving normally, textures and all. The other however is not. The entire model is entirely white (not a material that I can identify in the material editor) and won't respond to any material I try to chuck on it.

Before you ask, I have "show material in viewport" checked on. and I'm fairly certain the normals aren't flipped, otherwise I'm sure it'd all be black, rather than white.

I can put of texturing it for now but it's a bit of a bother now that i'm trying to UVW unwrap it as I can't apply a checker pattern on it to see if my unwraps are effective or if they're not relaxing properly.

Any ideas?


(using max 2013 by the way)
Old 10-05-2012, 08:42 PM   #2
Pief of Cholice
leavethetvon's Avatar
Taylor Phillips
ETC Simulation
Orlando, USA
Join Date: Apr 2005
Posts: 81
First off, it's not frozen is it? If not, I would first just try making a material from scratch, assigning any old jpg you have and applying to that mesh and seeing what happens. Sometimes materials in Max get jacked up and you just have to start with a new one.
Old 10-06-2012, 02:20 AM   #3
daniel Gray
Visualization Artist
Join Date: Jul 2006
Posts: 57
Any chances you are pulling the map from a drive that may not be mapped? Noramally max will warn you about this but sometimes it doesn't. Also, how large is the file?
Old 10-07-2012, 11:36 PM   #4
Pief of Cholice
leavethetvon's Avatar
Taylor Phillips
ETC Simulation
Orlando, USA
Join Date: Apr 2005
Posts: 81
Also make sure under Views--Show Materials in Viewport As, you have selected Standard With Maps.
Old 10-07-2012, 11:36 PM   #5
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
Join Date: Sep 2003
Posts: 1,066,479
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 12:07 PM.

Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.