Wrong Bevel result

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 03 March 2013   #1
Wrong Bevel result

I'm trying to create a 3D logo using 3DS Max 2011, from a ".ai" file.
I left only a letter to facilitate.
The first image shows the vertices of the two selected spline.



The second image shows the perspective with the bevel applied, height = 4. There is already a problem I could not solve. It is inverted. I would like to solve this inversion in the origin of the spline and then be able to apply a bevel without problems.



The third image is when I try to apply an outline = -0.2, height -4.



Is there any automatic way to regularize the vertices?
Like I said, if I manually create the splines, the resulting bevel is ok, but in the import .ai file bevel is wrong.
 
Old 03 March 2013   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:36 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.