Weird effect when projecting a normal map

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  10 October 2009
Weird effect when projecting a normal map

hi,

i modelled a base mesh of a hand in maya. i exported it as an .obj and imported it in zbrush.
i didn't work with UV's in Maya, i only modelled it, exported it, imported in zbrush. after tweaking in zbrush, it looks like this (not finished, i will work on the fingernails later):




Just for testing, i switched to the lowest resolution, created a Normal Map (Zmapper -> create Normal Map) and exported the texture as a .bmp (Resolution 2048). I also exported the mesh (while in the lowest resolution) as an .obj. I imported the mesh to Maya, added a blinn shader to it and loaded the texture as a bump. I also smoothed the mesh then with 2 divisions. this is what it looks like in maya:



So, tell me what went wrong? I guess it has something to do with UV's....^^
 
  share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:35 AM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.