Normal map Viewport Shading 3d max 2013

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 02 February 2013   #1
Normal map Viewport Shading 3d max 2013

Greetings,

I normally work on 3d max 2010 for my game models. I create all the projections and I use the Normal Bump modifier in max to see the results on my model. Recently, at work, we started working with the new version (3ds Max 2013), and we have a lot of problems: the result is horrible, crappy and really different than 3d max 2010.

Ive read in some post the solution is to add a some lines in the 3dmax.ini, but this solution apparently is not working. I use Directx in the viewport, I dont use Nitrous engine.

Anyone knows the solution?

[ViewportNormalMapping]
ViewportNormalMappingType=Qualified/Legacy

Cheers.

2010



2013


Last edited by Frun2 : 02 February 2013 at 03:31 PM.
 
Old 04 April 2013   #2
Have you tried disabling Gamma/LUT in the preferences?
 
Old 04 April 2013   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:58 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.