"Texture Paint" mode stopped working

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Display Modes
  08 August 2009
that shows the wire in the 3d-view, but not the uv-layout (at least not for me).
would be really nice to have, i didn't find it neither.
 
  08 August 2009
Same results here. Ah well =/
Really surprising that the uv's can't be displayed like that.
 
  08 August 2009
Thumbs up hi

Originally Posted by DanielWray: Turn on wireframe drawing (option to have wireframe show up on top of shaded mode) i think it's in the F6 panel.


im gonna prove it , thanks
__________________
CGTalk > Mini Challenges > Dominance War IV
 
  08 August 2009
yeah, for some reason, there is an option for this but it only shows in edit mode. :(
 
  08 August 2009
Ah right i understand now, i never actaully noticed that issue before.

Hopefully it'll be changed so you can paint in the UV and 3D window with out having to go into edit mode or changing any settings (brush size!).
__________________
I dabble...
 
  08 August 2009
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:30 PM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.