and there was blender 2.65

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 12 December 2012   #1
and then there was blender 2.65

So I had blender working flawlessly for the past months... and was working fine on my shi*...I meant shiny windows 8, until this morning when I installed the 2.65, to which point where I had a runtime error. after installing all the VC++ runtime libraries I could find, still the same error. So I took my battle to google and said, surely someone have an answer to this, after all Blender.org site suggests installing VC++ 2008 (seriously?!!) and I was surprised that there was not a single site or location with a confirm decent answer, in fact the majority of suggestions were "reinstalling the OS"!.

So uninstall the marvellous update and install the older version, voila all working again.

Moral of the story, switch to linux or mac.

Cheers,

Last edited by SLiTHER : 12 December 2012 at 11:02 PM.
 
Old 12 December 2012   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:33 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.