Paint Skin Weights Tool Not Working

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 05 May 2013   #1
Paint Skin Weights Tool Not Working

Hello!

I created a rig using the HumanIK system. I used Smooth Skin Bind and need to fix up the weights, but when I go to the Paint Skin Weights Tool, the brush comes up but the model doesnt change to the black mesh so I can alter the weights. Does anyone know why the tool wont work properly?
 
Old 05 May 2013   #2
Switch weight type from skin weight to dq blend weight and back. Switching between these two modes fixes the problem.
 
Old 05 May 2013   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:54 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.