[HELP] Paint Weights Broken, certain areas unaffected

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 04 April 2013   #1
Unhappy [HELP] Paint Weights Broken, certain areas unaffected

Desperately need help here...
Had a character rig and it works fine, suddenly the wrist goes haywire. Strange thing is, when I open previous saved files that I'm sure wasn't broken is now broken as well.

The wrist area is fully painted, I even checked with the component editor, but it's acting as if it's not painted there at all.




Any idea what's wrong?
Deleting preferences didn't work.
Weight hammer didn't work.
Restarting didn't work.
Even re-painting didn't work as the wrist area still refuses to move despite having a value of 1
 
Old 04 April 2013   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:54 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.