shaders_p 3.3 released

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  04 April 2010
Pavel, can you say when shaders pack for 2011 will be released?
__________________
3D animation blog
 
  04 April 2010
I suppose on next week. I just need download and install Maya 2011.
I have tried it only with Maya 2011 RC2.

Possible it will be compiled only for win64 and linux64 (for the first time).
__________________
Pavel Ledin aka Puppet

Last edited by Puppet| : 04 April 2010 at 08:09 PM.
 
  04 April 2010
Added builds for Maya2011_win64 and Maya2010_win32.
__________________
Pavel Ledin aka Puppet
 
  04 April 2010
THANK YOU ! .. really great.
 
  04 April 2010
Thank you, Pavel
 
  04 April 2010
Thank you paval..

Thank you paval.. even though i can not understand them... :S
 
  04 April 2010
great work as always pavel
i downloaded it
is it possible to have the script "Render with Mental Ray Stand Alone" working in maya 2011?
there seems to be something broken

thanx
__________________
my mental ray book my website
 
  04 April 2010
I have no mr sa in current time.
What is error?
I'll view it.
__________________
Pavel Ledin aka Puppet
 
  04 April 2010
Originally Posted by Puppet|: I have no mr sa in current time.
What is error?
I'll view it.


pup_maya_2_mental(3);
// Warning: The -la/-labelAlign flag is obsolete and should not be used. //
// Warning: The -la/-labelAlign flag is obsolete and should not be used. //
// Warning: The -la/-labelAlign flag is obsolete and should not be used. //
// Error: Cannot attach control to itself: pup_maya_2_mental_win|main|button208 //


many thanx
__________________
my mental ray book my website
 
  04 April 2010
Hello Pavel,

please add a Maya2011_win32 build

thank you..
 
  05 May 2010
Hi guys!

I can't seem to get pHairTK working in 2011 (win64)? I've been using it a lot in 2009 just fine at work though. I can't check if this is the same in 2009 right now but...:


************************************* 
    p_shader_replacer 
: ************************************ 
: p_shader_replacer->instance:: ball_FurFeedback 
: p_shader_replacer->instance->object:: ball_FurFeedbackShape 
: p_shader_replacer->material:: p_HairTK1SG 
: p_shader_replacer->material->shader:: p_HairTK1 
: p_shader_replacer->material->shadow:: (null) 
: p_shader_replacer->oldinstance->material:: (null) 
: p_shader_replacer: should replace the old material on ball_FurFeedback 
: ************************************* 
: p_shader_replacer: Finished 
: ************************************* 


Is 'oldinstance->material' supposed to be something other than null for it to work? I actually got null for 'material->shader' too until I turned off 'Export with Shading Engine' on the p_HairTK1SG.

__________________
~ Jared Martin

Maya, 3Delight, mentalray, Maxwell Render, ZBrush
Photoshop, Fusion, Vegas Pro, Syntheyes
 
  05 May 2010
Jared, its working fine for me in 2011.
What is the name of the poly object holding the geometry shader?
Since your furFeedback name starts with a "b", try renaming your geometry shader holder to something starting with "a" (or better still "AAA").

This may not be your problem, because either way I cant reproduce your error messages. But its worth a try.

David
__________________
http://www.djx.com.au
 
  05 May 2010
I am also 1 of the people having trouble rendering out a proper zdepth pass. It's rendering out very slow and there seems to be like a grainy weird fuzzy noise issue at the top of the render. I am also using the deex buffer renders. Is there something I need to do in order to render out proper depth passes while also using the deex passes. Although before that, I need some help using the p_z_shader. I'm hoping that this also supports the ability to use with an animated camera.

Thanks
 
  05 May 2010
p_z is easy to use, but I've never tried it with the deex system.
For me it renders quickly. I create a render layer and assign it to everything (rather than a layer override). I set the floating point flag and render to half-16 exr.
And yes, it works correctly with animated cameras. Sometimes I use a measureDistance node to automate the setting of the near and far attributes, which can also be animated.

David
__________________
http://www.djx.com.au
 
  05 May 2010
Red face

Awesome. I got it working but got one problem thats bugging me and cant get to work. Im trying to create 2 depth passes. 1 for my main object and 1 for the background. I have tried creating a pass contribution pass but i cant get my main objects out of the image. I also have a backgrouond layer already created. Could I create a new render pass under my background layer and do an overide for that specific pass? Or should I just create a new render layer with just my background and override that new layer with another p_z_shader applied to that layer? I hope im making sense?
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:17 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.