CGTalk > Software > Autodesk Maya > Maya Rendering
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
Thread Tools Search this Thread Display Modes
Old 06-19-2013, 03:05 AM   #1
CG Artist
bodapota's Avatar
Pota Tseng
CG Artist
Los Angeles, USA
Join Date: Sep 2005
Posts: 19
Send a message via MSN to bodapota
Arnold + shaveHair

Hi Guys,

I am rendering shaveHair with Arnold in Maya. The result and the render speed is really amazing . It's like 5 min per frame in the render view port. But then once I batchrender it, it takes like 2 hrs per frame.

Any idea what might cause that? Thanks!

(Shave 6v46 / MtoA v0.24 / Maya2012)
Old 06-19-2013, 04:42 PM   #2
kiryha's Avatar
Kiryha Krysko
3D artist
Join Date: Nov 2002
Posts: 685
Send a message via ICQ to kiryha
Did you have success with mapping hairs color with shave and arnold?
3D animation blog
Old 06-19-2013, 04:42 PM   #3
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
Join Date: Sep 2003
Posts: 1,066,479
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 03:27 PM.

Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.