CGTalk > Software > Autodesk Maya > Maya Rendering
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 12-30-2012, 06:52 PM   #1
paradoxvfx
New Member
portfolio
Dominik Link
Seengen, Switzerland
 
Join Date: Oct 2010
Posts: 9
Shadow passthrough issue

Hi there

I'm working on a compositing shot with a friend. I'm doing some rendering test and now I have a problem: As soon as I disable the "Casts Shadows" attribute from the scene geometry, the shadows from the objects above pass through on the ground plane.

I'm rendering with mental ray. The problem applies to the "use background" and the equivalent production shader.

Do you know any comfortable workaround? (Cutting holes in the geo isn't what I need regarding to more complex scenes)

Here an image to visualize:


regards,
para
 
Old 12-30-2012, 06:52 PM   #2
CGTalk Moderation
Expert
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,478
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:50 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.