Only first frame in batch render has reflections.

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  09 September 2012
Only first frame in batch render has reflections.

Hi guys.

I've had this problem quite a few times now and never really had time to investigate it. I thought someone might have some additional knowledge here.

The first frame renders fine, then some materials loses their reflections. I read in another thread that this could be caused by the single switch node. I'm not using any single switch nodes though. I'm using mip_rayswitch, but some materials with the mip_rayswitch works fine actually.

Any thoughts?
__________________
"No, the movement is good, it just has to travel faster from spot A to spot B in the same amount of time."
 
  09 September 2012
Yeah, the problem seems to occur when using a switch node.
I've also encountered this issue when keyframing texture node attributes:
for example, animating the time attribute on the 2d noise procedural.
I have not found a solution yet... hopefully somebody out there can shed some light on this
 
  09 September 2012
May be turning off "optimize animation detection" in render globals can solve.
__________________
3D animation blog
 
  09 September 2012
Originally Posted by kiryha: May be turning off "optimize animation detection" in render globals can solve.


Interesting. I will try it when I have a moment to spare. Thanks for the tip.
__________________
"No, the movement is good, it just has to travel faster from spot A to spot B in the same amount of time."
 
  09 September 2012
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:50 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.