CGTalk > Software > Autodesk Maya > Maya Dynamics
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 09-11-2013, 08:29 AM   #1
AidanP
New Member
portfolio
Aidan Patterson
Reading, United Kingdom
 
Join Date: Nov 2010
Posts: 6
nParticles Output Mesh

Hi,

I'm having a problem with an output mesh that is being generated from a nparticles simulation to recreate a flow of water.

The output mesh settings don't change during the animation but suddenly the mesh changes appearance and is shown as one smooth mesh rather than a noisy water surface.

The simulation is cached to disk, below is a link to a screenshot showing how it suddenly changes in appearance.

Water Comparison

Any help or ideas would be appreciated.
 
Old 09-11-2013, 08:29 AM   #2
CGTalk Moderation
Expert
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,478
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:07 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.