Nhair doesn't follow the mesh when animated

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Search this Thread Display Modes
  4 Weeks Ago
Nhair doesn't follow the mesh when animated

Hi,
I opened a similar thread recently, I remade the hair and I assumed the problem is solved but when I animate I encounter with the same issue.
My character's hair has no problem at the first frame. It follows the mesh when I rotate the head.
But when I go to another frame and rotate the head, it stays wherever it is.
Alsoa warning occurs when I go to another frame: "Nucleus evaluation skipped, frame change too large"
I searchedthat warning and a couple of people said to go to Preferences->Time Slider->Payback speed and set it to "play every frame"
It is already selected,didn't work.

 
  4 Weeks Ago
If you step from 1 frame to 120, e.g., the simulation doesn't work correctly, doesn't simulate. You can set the key frame you want for your animation, after that, run play and the simulation started as well.
__________________
www.darioortisi.it
MayAdvanced Blog
My youtube channel

Last edited by ytsejam1976 : 4 Weeks Ago at 03:31 PM.
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 10:38 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.