Can't see keys in Fcurve window (MotionBuilder)

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 05 May 2013   #1
Can't see keys in Fcurve window (MotionBuilder)

This is a really silly issue, so much so that I can't find a tutorial or troubleshooting page in the world to solve it. When I create a keyframe animation in MotionBuilder, I open the Fcurve window and see my curves.

But I don't see those little white squares representing the actual key!

I'm able to grab the curve and edit it in the Fcurve window ironically, but cannot see the square key dots to tell me exactly where the keys are. What's the deal?

I'm using MotionBuilder 2013. Thanks!
 
Old 05 May 2013   #2
just to check..... is the keyframe button turned on? are you hiliting the x,y or z of the specific channels?
 
Old 05 May 2013   #3
graphic card driver issue? make sure you are running a good card with latest drivers and that any areo features of windows are turned off.
 
Old 05 May 2013   #4
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 02:56 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.