CGTalk > Software > Autodesk Miscellaneous > Autodesk MotionBuilder
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 01-17-2013, 07:26 PM   #1
bsteagal
Veteran
Bryan Steagall
Field Technology Officer/Animator
DHS/Kidz Korner Studio
Albuquerque, USA
 
Join Date: Jul 2005
Posts: 63
MB Character face bug?

I'm having an issue that is driving me nuts.. Motionbuilder 2012.. I'm hoping someone might have an answer or workaround.. or confirm whether it is a bug or not

I add custom expressions in character face and configure them based on the morphs of the character.. I use these with constraints to do things like automatic blinking, custom voice mapping, etc..

I get them all setup, everything works fine.. save the file.. exit the program or open a new file.. come back to the one that I just finished doing all this work on and..

the definitions of ALL the expressions are gone.. AAARRGGHH.. have to do it all over again. Any thoughts?

Thanks in advance for your help
 
Old 01-17-2013, 10:22 PM   #2
ErikSvensson
Señor Animator
 
ErikSvensson's Avatar
portfolio
Erik Svensson
Senior Animator
Guerrilla Games
Amsterdam, Netherlands
 
Join Date: Feb 2003
Posts: 685
Send a message via MSN to ErikSvensson
I assume you have everything clicked as on in the save dialogue? Other than that I have no idea what the problem could be.
__________________
Vimeo
 
Old 01-18-2013, 12:21 AM   #3
bsteagal
Veteran
Bryan Steagall
Field Technology Officer/Animator
DHS/Kidz Korner Studio
Albuquerque, USA
 
Join Date: Jul 2005
Posts: 63
Thanks for responding Erik..

I checked just to make sure..(I've done bonehead stuff like that before) yep, everything is clicked.. Next I'm going to try to recreate the file to see if it still does the same thing..
 
Old 01-18-2013, 06:07 AM   #4
bclark
Co-Founder: Rigging Dojo
 
bclark's Avatar
Brad Clark
Aritst/Animator/TD/Trainer
Rigging Dojo
USA
 
Join Date: Jan 2002
Posts: 335
Are you running the most updated service pack for 2012? There are unfortunately some really bad bugs in 2012, some got fixed with the service pack release but I can't remember if that one was or not.

Brad
 
Old 01-18-2013, 03:14 PM   #5
bsteagal
Veteran
Bryan Steagall
Field Technology Officer/Animator
DHS/Kidz Korner Studio
Albuquerque, USA
 
Join Date: Jul 2005
Posts: 63
Hi Brad

Hmm.. I might not be at the latest and greatest.. let me check that.. Odd though, it is not happening on every character.. so I decided yesterday to test several characters.. out of 4, 2 exhibited the issue.. 2 didn't.

What I'm doing is experimenting with digital puppetry.. using characters from DAZ studio, exported out as fbx files.. all these characters are by the same maker.. the 2 that are having an issue are from the same batch of characters, so I'm wondering if it is not an issue with the characters themselves.

I am downloading sp2, and I'll see if this changes anything.

Thanks for the help!

Bryan
 
Old 01-18-2013, 03:43 PM   #6
bsteagal
Veteran
Bryan Steagall
Field Technology Officer/Animator
DHS/Kidz Korner Studio
Albuquerque, USA
 
Join Date: Jul 2005
Posts: 63
Well..problem solved

Applied SP2, opened my file.. re-input the parameters.. saved, exited MB.. opened file, still the same issue.. ugh..

re-entered parameters, saved as different file.. exit MB, open file.. still happening. AAA!

Went back to the original app.. re-exported character.. opened it again in MB, applied character face.. expressions, put in values.. saved and exited..

opened file.. and it works! (at least so far).. I still wonder why it was working on some characters and not others though

Thanks for all the help

Bryan
 
Old 01-18-2013, 03:43 PM   #7
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:22 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.