Motion Builder Layers CRASHING

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  02 February 2012
Motion Builder Layers CRASHING

Using Motion Builder 2012 and also tried 2011, the same bug persists without fail.

Using any character rig (Even the one which ships with Motion Builder Mia...)

Add some mo-cap to the rig in Story mode

Play around with a couple of layers and then export or plot the animation so it can be used in normal mode (As a take)

Now if you work with a couple of layers example an additive for the body and an overide to lock a foot placement. It will crash without fail at some point. To be specific, as long as these steps have taken place, MB will crash for sure.

- Possible things which I could think would be making this happen are that MB is plotting something during story mode which is building up to the crash later on.

- Story mode is just not finished and is not working as it should yet
(But as I mentioned previously, this bug can be repeated in 2011 also)

What could possibly be making this crash, I really don't think this should be happerning using the official shipped Character (Mia)
__________________
Control your dreams www.lucid-enigma.co.uk
 
  03 March 2012
i'll try to reproduce that.
We had in the past also problems when we were using the story mode (crashes) that's why we plotted and exported the anims to a new scene after finishing the story process.

cheers
__________________
Lead Animation | Mocap
Yager Dev.
Berlin.

Website
The Otherworld
 
  03 March 2012
Thumbs up

MOST of the problems have been solved by a naming convention. RE-check all of the skeleton solver bones when putting to Mobu as we had the top Skeleton node renamed differently to how it should have been by a couple of letters which was causing all the offsets etc...

There really should be some kind of warning, to notify the user that a bone is not using the correct naming convention (Even a simple highlight in RED text)

It's a very well hidden bug and not blatently obvious straight away.

Mobu still has the occasional crashes when over complicating layers, but if you are gentle with the layering system, there should be no problems. Thanks for your reply though.
__________________
Control your dreams www.lucid-enigma.co.uk
 
  03 March 2012
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 10:26 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.