Why houdini is too slow with particle instance

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 11 November 2012   #1
Why houdini is too slow with particle instance

Why houdini is too slow with particle instance?
Alienware, PC Windows 7, AMD Radeon HD 6900M Series.
Thanks!
 
Old 11 November 2012   #2
it's likely your graphics card.
you may want to contact SESI support
__________________
Michael Goldfarb
 
Old 11 November 2012   #3
Thank you arctor but, what is SESI support?
 
Old 11 November 2012   #4
What exactly you mean by being slow? Render or viewport manipulation?
 
Old 11 November 2012   #5
SESI = Side Effects
__________________
Michael Goldfarb
 
Old 11 November 2012   #6
Originally Posted by SreckoM: What exactly you mean by being slow? Render or viewport manipulation?


Particle, Geometry, Everything is fine untill I display the instance. The particle instances are moving very very slow.

Is there any setting I need to set inside houdini about Ram or GPU?
Thanks
 
Old 12 December 2012   #7
How many particles are you talking about here?
 
Old 12 December 2012   #8
Originally Posted by eworc: How many particles are you talking about here?


Just about 100.
 
Old 12 December 2012   #9
Well better question is what is polycount of geometry you are instancing? If it is really something heavy it is to be expected that viewport manipulation became slower. Try to display it as box.

I am using GTX570 here, instancing house, 30 times, that is almost 800K polys and do not have any significant lags. But anyway I am displaying instances as boxes.
 
Old 12 December 2012   #10
Originally Posted by SreckoM: Well better question is what is polycount of geometry you are instancing? If it is really something heavy it is to be expected that viewport manipulation became slower. Try to display it as box.

I am using GTX570 here, instancing house, 30 times, that is almost 800K polys and do not have any significant lags. But anyway I am displaying instances as boxes.


I really don't think it's because I have too many polycounts on my instanced geometry(it's not that high), I am watching the exact same scene being played by a computer in a video tutorial which is made 1 years ago, it's Houdini 9 and there is no lag at all. I think my hardware is good enough and I have the same problem when I play the particle animation with instancing on another computer, both Houdini 12.1.125 and 12.1.33
 
Old 12 December 2012   #11
Ruudy, hmmm, you appear to be correct. I am running HD 11.1.388 and it is noticeably faster than 12.1.125. All I did was create an emitter and instance a polygon box and it's a lot slower getting to 240 frames on version 12 than 11. It expotentially get's slower as the frames get higher due to the increase of particles that are instanced as boxes in the viewport of course. I would post your question on the SESI forum in order to get an experienced answer.
 
Old 12 December 2012   #12
Originally Posted by eworc: Ruudy, hmmm, you appear to be correct. I am running HD 11.1.388 and it is noticeably faster than 12.1.125. All I did was create an emitter and instance a polygon box and it's a lot slower getting to 240 frames on version 12 than 11. It expotentially get's slower as the frames get higher due to the increase of particles that are instanced as boxes in the viewport of course. I would post your question on the SESI forum in order to get an experienced answer.


Thank you so much!
 
Old 12 December 2012   #13
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:18 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.