Vertices pulling off Alembic when imported into Unreal?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Search this Thread Display Modes
  2 Weeks Ago
Vertices pulling off Alembic when imported into Unreal?

I have a rigged, animated, character in Maya and am trying to import it's animation into Unreal Engine 4 by importing as a skeletal mesh import type Alembic file, although I've noticed that when playing back through the editor some of the vertices pull off the model on certain frames. Does anyone know of the reason for this? Is there another type of exporting from Maya and importing to unreal workflow that would be better recommend? Any help would be appreciated as this is my first time working with Unreal.
 
  1 Week Ago
When you painted the skin weights for your character, did you paint using "Post" mode?

Your vertex might have a missing weights that don't add up to "1".

Just a guess but hopefully that might be the issue.
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:35 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.