Maya2018 whatWorks/whatNot

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

REPLY TO THREAD
 
Thread Tools Display Modes
  11 November 2017
Ok, so I decided I would try the new "type" tool for a project. 

BIG MISTAKE! 

It's broken in so many ways I don't even know where to start. Just don't use it! 
When you open your scene it will display a different font than what's actually used. 
Most of the time it will not tesselate correctly in the viewport. 
Undo doesn't work. I change from regular to bold, press undo, and it goes to italic... 
Stuff like this, constantly. Just do yourself a favor and don't use it. Ever. 
__________________
"No, the movement is good, it just has to travel faster from spot A to spot B in the same amount of time."
 
  11 November 2017
Today I had to open a scene which worked for Maya2016. It has a lot of particleInstancers with highly detailed meshes attached (3 bilion triangles).
Now, with Maya2018 and all nvidia geforce drivers I tested, I get problems with viewport2.
For example, when I hide all particleInstancers in the current modelEditor, then try to show them again, thy keep being hidden and I cannot interact with the viewport any longer.
Or when I try to transform the active camera, the viewport also freezes.
Or when I try to switch the camera -> boom, crash! (no bug report dialog, all of Maya just gone)
I need that scene for production!

So, is it only me?
Anyone else?

Last edited by sciLoop : 11 November 2017 at 08:27 PM.
 
  12 December 2017
Originally Posted by mattmos: Hi Mike,

whoops, I meant to post the vanilla maya 2018 version of that clip here. here's the same thing in 2018 update 1:

https://app.box.com/s/9vweb1mceez4vxbagja5dzbgaeq3mm14

At this point I'm completely stuck, apart from maybe updating to windows 10 which I'm loath to do as I lose more vram compared to 7 pro.
Does a CER window get launched on that crash? If so, input your email address and submit the CER. Then report to us the number it returns (report ID) so we can look it up and have a better idea as to where it is crashing. Also, if you repro the crash while the output window is side by side with Maya what kind of crash data do you get in there?
 
  12 December 2017
update 2 should be ready...
again its a bugfix release... 
https://knowledge.autodesk.com/site...seNotes_enu.htm
__________________
ArtStation

Last edited by oglu : 12 December 2017 at 07:08 PM.
 
  12 December 2017
thanks,

some pretty major fixes in there
 
  12 December 2017
Originally Posted by oglu: update 2 should be ready...
again its a bugfix release... 
https://knowledge.autodesk.com/site...seNotes_enu.htm
Huh?

http://help.autodesk.com/view/MAYAU...DE-A1EA3D83886C
__________________
..je suis -L -S -D!
 
  01 January 2018
anybody having problems with Maya 2018.2 and the UV Editor? Leaving the editor minimized any selections on the mesh such as edges, uv shells, moving transforms, or any tweaking of UV's in a 3d view when possible such as cut and sew will cause an instant crash for me. 

I have tried all the obvious things, both open gl core and compatibility as well as direct X.. stil the same problem. This issue has been reported to an extent with LT users on the Autodesk forums. 

Was just wondering if anyone seemed to have a workaround? I'm in school atm and it really sucks if you can't get through the assignments with this issue. 

https://forums.autodesk.com/t5/maya...sh/td-p/7720799
 
  01 January 2018
Not on windows 7...try resetting your preferesnces.
 
  01 January 2018
i'm confirming this bug on windows 10
driver 388.43
 
  02 February 2018
It seems like Maya remembers the last window configuration and opens all the windows that were open from last time. Can't find a preference to fix it. Maya seems to disregard some UI preferences.

Maybe it's just me? I haven't seen anybody else complaining. I tried deleting the Maya pref folder.
__________________
PlanetVulkan.com

Last edited by fleabay : 02 February 2018 at 06:34 AM.
 
  02 February 2018
its a setting in the prefs...

__________________
ArtStation
 
  02 February 2018
Originally Posted by oglu: its a setting in the prefs...


Thanks. I assumed that remember size and position meant what it said, that it would remember the size and position when you opened the window because I don't remember restoring open windows the default behavior in previous versions.
__________________
PlanetVulkan.com
 
  02 February 2018
Does anyone experience step backward bug while sculpting?
Mostly with grab tool, whenever I sculpt and perform a step backward, sculpted view does not refresh to previous state. I need to click anywhere again to see refreshed previous state. Could be related to symetry or anything else, but it's SO annoying.
 
  02 February 2018
Originally Posted by killersblade: Does anyone experience step backward bug while sculpting?
Mostly with grab tool, whenever I sculpt and perform a step backward, sculpted view does not refresh to previous state. I need to click anywhere again to see refreshed previous state. Could be related to symetry or anything else, but it's SO annoying.
try these drivers 388.43
I got some issues with newer drivers few month back with sculplting (was before update2 i think). 
388.42 are the recommended driver for 2018.2, so give them a try.
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:34 PM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.