Black edges around model

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  08 August 2013
Black edges around model

Dear CGTalk people

Until now I always worked using 1 unit as 1 meter.
Because of some problems while using booleans, dynamics and other stuff, I figured I should use it as Maya intended i.e. 1 unit is 1 cm.

So now I opened my first library item to scale it to the new size. But when I do that, this happens:



Can anyone tell me how to get rid of those nasty black edges around my model?
BTW: the box was drawn this big, not scaled. So I reckon the scaling is not the reason.


*Edit:
When I check Two Sided Lighting, it looks good again. But my older method (1 unit = 1 meter) also looked fine when I unchecked that option. I use that to spot normal-issues, so I rather keep it unchecked.


Thanks!
__________________
Ferry Passchier [2D/3D Visualizer + Fan Photographer]
Facebook - Twitter - Instagram
^
Most updates here

Last edited by FerryP : 08 August 2013 at 02:21 PM.
 
  08 August 2013
change your camera clipping values, otherwise you end up z fighting
__________________
maya@reddit r/maya
 
  08 August 2013
Originally Posted by berniebernie: change your camera clipping values, otherwise you end up z fighting


Thanks, but I did that already.
I have my near clip set on 0.001 and my far clip on 10000000.000
Still no changes. It does get less bad when I set my near clip on 1.000, but it's still there :(
__________________
Ferry Passchier [2D/3D Visualizer + Fan Photographer]
Facebook - Twitter - Instagram
^
Most updates here

Last edited by FerryP : 08 August 2013 at 07:51 AM.
 
  08 August 2013
Lower the high value, no need to be anywhere near that high.

edit: well you might have a reason to have a value that high, but the z-fighting is being caused by such a difference between the low/high clipping values.

Last edited by Hezza : 08 August 2013 at 08:28 AM.
 
  08 August 2013
Originally Posted by Hezza: Lower the high value, no need to be anywhere near that high.

edit: well you might have a reason to have a value that high, but the z-fighting is being caused by such a difference between the low/high clipping values.


Thanks.
I'll look into that some more.


Other thing:
I really don't understand maya with this units.
In the preferences the default setting is 1 unit = 1 cm.
Why is my grid in perspective view just 24x24cm? If you are working on a house for example, the grid in perspective is just plain useless. Not that I use it that much, but I want to understand why this is.
__________________
Ferry Passchier [2D/3D Visualizer + Fan Photographer]
Facebook - Twitter - Instagram
^
Most updates here
 
  08 August 2013
Originally Posted by FerryP: Why is my grid in perspective view just 24x24cm? If you are working on a house for example, the grid in perspective is just plain useless. Not that I use it that much, but I want to understand why this is.


I think its likely because of inches and feet. So your grid would be 24" or 2'

But then as you say maya defaults to cm. Maybe in earlier versions it didn't, I'm not sure.
 
  08 August 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 06:16 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.