characters on grid

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  07 July 2013
characters on grid

Hi .
Im having problem with a animation file .Its got around 30 characters referenced in it .All characters have lost their position once i reopened the file and are now on grid .i checked my previous saved version file and the only difference i could see is there is "UNKNOWN_REF_NODE" in the current file and all RN Nodes are connected to this particular node.Please help.
 
  07 July 2013
Hi,
If the file is in .ma format, open the file in wordpad and check for line starting with "lockNode" and delete the line save it and try opening in maya.
Rgds,
__________________
Prem
Download Vehicle Rig
Blog
 
  07 July 2013
Thnx for the reply.
I already did comment the lockNode line but still its not working .Also there is no information in reference edits its completely blank
 
  07 July 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:32 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.