Extruding issiues

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 06 June 2013   #1
Extruding issiues

Hello everyone

I was following this tutorial on YT: http://www.youtube.com/watch?v=rIy6EC1d0xY

My problem is as follows:

I'm at the part where the video explains how to make windows, this by extruding selected subdivisions inwards using the z axis. The problem is that the faces im extruding dont seem to go in the building. They go outward just fine, but going inward, the subdivision remains lined up with the outer face of the structure, so that no windows seem to appear and the building's outer face remains flat. Does anyone know whats going on?

Any and all help will be much appreciated.

Thanks a bunch
 
Old 06 June 2013   #2
Make sure you are using the move (arrows) and not scale (small cubes) to adjust.
Instead try left click and hold, then move your mouse left and right on the word "Thickness".

BTW, if I'm not mistaken, I believe Maya uses one of, if not the worst extrusions algorithms of all 3d packages. Any problems you may be having or will have will be probably this reason. Since the new modeling tools arrived in maya 2014, that may have changed.
 
Old 06 June 2013   #3
Select a polygon and run Extrude.

Now, don't use the manipulator. To better understand what's happening, use the channel box and virtual sliders.

Set Offset to .1 or .2

Now you have a framing to the window.

Set the Local Translate Z to -0.25 or greater.

A negative or positive value is based on the direction of the polygon normal.


To use the virtual slider (refer to the attache image),
Set the icons according to the attached image.
Highlight Local Translate Z,
then Middle+click and drag in the view-port

You should have much better, finer control of the extrusion.
Attached Images
File Type: jpg channel_box_help.jpg (53.6 KB, 5 views)
__________________
maya and zbrush training
creating CG3D since 2001

3D Models
@ Turbosquid

my Scripts
 
Old 06 June 2013   #4
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:03 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.