CGTalk > Software Specific Forums > Autodesk Maya
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 05-30-2013, 05:23 PM   #1
ehazael
New Member
portfolio
United Kingdom
 
Join Date: May 2013
Posts: 2
Pan not working - Maya 2013

Hi there,

My pan has stopped working, so I can't navigate my scene! The symbol still shows up, but it doesn't do anything. Zoom and Tumble/Rotate still work fine.

I'm on a mac and I use a tablet - checked my preferences, re-arranged the controls etc, but nothing makes a difference.

Pulling my hair out at the moment and don't want to re-install just yet - has anyone else had this issue? Does anyone have any solutions?

Thank you.
 
Old 06-01-2013, 12:21 AM   #2
fleabay
Attribute Editor
portfolio
Puddin' Tane
USA
 
Join Date: Jan 2013
Posts: 331
You should try deleting your preferences folder before trying a reinstall.
 
Old 06-01-2013, 05:18 AM   #3
pollos
2∞&→
 
pollos's Avatar
portfolio
Tomm
3D Modeler
ToonBox Entertainment
Toronto, Canada
 
Join Date: Dec 2012
Posts: 396
You say you are using a tablet, but does it work fine with a mouse?
 
Old 06-01-2013, 04:08 PM   #4
ehazael
New Member
portfolio
United Kingdom
 
Join Date: May 2013
Posts: 2
fleabay - Thanks for the advice. Did a reinstall last night without deleting preferences and it made no change, so I'll try doing this too.

pollos - I tried with a mouse and a different tablet, neither made a difference to the problem!
 
Old 06-02-2013, 01:36 AM   #5
pollos
2∞&→
 
pollos's Avatar
portfolio
Tomm
3D Modeler
ToonBox Entertainment
Toronto, Canada
 
Join Date: Dec 2012
Posts: 396
Quote:
pollos - I tried with a mouse and a different tablet, neither made a difference to the problem!


Right, I suppose that would be the first thing to try, just wanted to double check. Anyways, if you do find a solution, be sure to post back here in case anyone out there has a similar issue.
 
Old 06-02-2013, 01:36 AM   #6
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:14 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.