CGTalk > Software > Autodesk Maya
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
Thread Tools Search this Thread Display Modes
Old 05-24-2013, 06:13 PM   #1
New Member
Join Date: May 2013
Posts: 3
Extremely slow viewport?


So, I just got a new system with the following specs:

CPU: Intel Core i7-3630QM
GPU: Nvidia GeForce GTX 675M

But my Maya viewport is so slow! Slower than my old laptop's Intel Graphics 3000 card, it's insane. I've been looking all over the place to research whether I need specific drivers or settings in my Nvidia Control Panel, but I can't find anything specific... I don't know how to solve this.

I would really, really appreciate some help here. Anyone else who've had this experience?
I'm sorry if I posted this question in the right place, this Maya forum seemed appropriate.
Thanks so much to anyone reading this or helping me.
Old 05-24-2013, 06:13 PM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
Join Date: Sep 2003
Posts: 1,066,479
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 10:00 PM.

Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.