Question about materials.

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 05 May 2013   #1
Question about materials.

When I assign any materials (lambert,blinn,etc) to one certain object it does not show up and looks transparent but when I render it looks fine. Can anyone please help me out?
Thank you.



Render
__________________
- Freelance 3D Modeler -
yishii3d.wordpress.com
 
Old 05 May 2013   #2
EDIT: Oups, didn't read it properly. NVM.
__________________
"No, the movement is good, it just has to travel faster from spot A to spot B in the same amount of time."

Last edited by lostparanoia : 05 May 2013 at 02:36 PM.
 
Old 05 May 2013   #3
Is it just the ground/street that's having this issue? What viewport renderer are you using?
 
Old 05 May 2013   #4
Have you checked your Normals? Have you unlocked them?
__________________
Commodore 64 @ 1MHz
64KB RAM
1541 Floppy Drive


"Like stone we battle the wind... Beat down and strangle the rains..."
 
Old 05 May 2013   #5
"Is it just the ground/street that's having this issue? What viewport renderer are you using?"

Yes, I'm only having problem with the ground. Im on default renderer. High quality renderer just shows black but if I use vieport 2.0 it shows up fine but I do not want to always be on viewport 2.0.

"Have you checked your Normals? Have you unlocked them?"

I checked the normals and they were fine. I also tried unlocking the normals but nothing changed.
__________________
- Freelance 3D Modeler -
yishii3d.wordpress.com
 
Old 05 May 2013   #6
What happens if you assign the road material to another object? Does it appear transparent too?
 
Old 05 May 2013   #7
What happens if you assign the road material to another object? Does it appear transparent too?

When I assign the material to another object it shows up fine. It look like its only the ground object/mesh thats having a issue.
__________________
- Freelance 3D Modeler -
yishii3d.wordpress.com
 
Old 05 May 2013   #8
in your viewport.. shading-> backface culling.. is that on? move your camera below the road, is the texture visible there? if so reverse your normals
__________________
Freelance Maya Generalist
:: http://www.orangecoffeemug.com ::
 
Old 05 May 2013   #9
"in your viewport.. shading-> backface culling.. is that on? move your camera below the road, is the texture visible there? if so reverse your normals"

Backface culling is off. I tried setting it to on but no difference. I couldn't see my textures even if I put the camera below the road. Reversing the normals didn't change either.
__________________
- Freelance 3D Modeler -
yishii3d.wordpress.com
 
Old 05 May 2013   #10
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:37 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.