Mayabatch 2012 not working anymore

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 05 May 2013   #1
Mayabatch 2012 not working anymore

Since a few days Mayabatch stopped working. I've used it without problems untill last Monday, but now when I try to start a batch render it immediately returns "Rendering Completed. See mayaRenderLog.txt for information" after it has started. Maya does this for every engine I try to render with (Software, Hardware 2.0, MentalRay, VRay).

This is what my render log looks like:
Code:
5/10/2013 Starting "C:\Program Files\Autodesk\Maya2012\bin\mayabatch.exe" Qt: Untested Windows version 6.2 detected! // Maya exited with status -1073741819


The QT warning is because I'm on Windows8Pro, but it has worked flawlessly till last Monday. Any clue?
 
Old 05 May 2013   #2
Did you already see this?
http://usa.autodesk.com/adsk/servle...&linkID=9242258

Quote:
Maya exited with status -1073741819

Issue
When you batch render a file in Maya, it will exit with the following error:

Maya exited with status -1073741819

Solution
If you have an Intel® Core™2 Quad Processor on your computer, you will need to disable Hyper Threading.
 
Old 05 May 2013   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:06 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.