2014 New geometry toolkit causing problems

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  04 April 2013
2014 New geometry toolkit causing problems

hi
Whenever I use the new geometry toolkit the materials on my geometry become see-through. Even new geometry introduced to the scene is see-through.
Why is this and how do I deal with it.
Much thanks to anyone who can help
Attached Images
File Type: jpg MatError.jpg (23.9 KB, 43 views)
 
  04 April 2013
Are you sure you did not turn on x-ray display mode?
That is what it looks like.

David
__________________
http://www.djx.com.au
 
  04 April 2013
Yeah. In the Modeling Toolkit menu that is under Object/X-ray On/Off.
__________________
Richard Culver
Protfolio Facebook WIP1 WIP2
 
  04 April 2013
I doublechecked, its not that. It happens the instant that I select the Move tool within the modeling toolkit panel then touch anywhere in the screen. Everything is fine until that happens.
 
  04 April 2013
I am trying all kinds of combinations of settings and I can not seem to get it to do that. There are some settings that will not display the viewport xray mode. Perhaps an issue with a graphics card? I don't know. I assume you have restarted and rebooted and so on. Other than that a complete list of your settings and hardware I think would be needed for support to help you if it does not just go away magically.
__________________
Richard Culver
Protfolio Facebook WIP1 WIP2
 
  04 April 2013
Maybe it's material problem..just to be sure check under material attributes and transparency should be on black color.
If not that then try reset Maya settings on default...
 
  04 April 2013
Here is a youtube video I have made to show what is happening.


Youtube Video of my problem
 
  04 April 2013
You could try downloading the bonus tools and toggling the new set transparency on the shader, that might break the problem. Then again it could cause more issues.
__________________
Vimeo
 
  04 April 2013
That seems odd Gemma. I noticed that the view cube also becomes transparent when you enter the move tool. Does the normal shading return when you exit the model-tool kit? Or restart may and open your saved scene? Not really an answer, I know, but might help narrow down the possibilities.

What graphic card are you using?

David
__________________
http://www.djx.com.au
 
  04 April 2013
Originally Posted by djx: That seems odd Gemma. I noticed that the view cube also becomes transparent when you enter the move tool. Does the normal shading return when you exit the model-tool kit? Or restart may and open your saved scene? Not really an answer, I know, but might help narrow down the possibilities.

What graphic card are you using?

David



Thanks djx for pointing that out.

Answer is that when the object is saved and reloaded its comes back as if nothing nothing bad had happened. Of course if I use the modeling toolkit on the reloaded item again. It does the same thing again. But it is good to know that reloading will return everything to a model lol.

ps

I must close maya and reopen it, then load the model, in order for for the model to reload ok.

This all just gets wieder :(

Last edited by chiefarchon : 04 April 2013 at 06:55 AM.
 
  04 April 2013
My feeling is that it is a graphics card issue. What card are you using? There just may be a chance it is a setting in the card that could be adjusted. Graphics cards can play all kinds of tricks.

I would at least try that first.

Then if no suggestions/adjustments fix it, I would say send a link to the video in with your computer specs to Autodesk support. It could be a bug related to your card or an incompatibility issue.

EDIT:

Oh I forgot. Are you scaling up the cube each time in Object mode then adding segments? Because if you are try freezing transforms first. And see if that does anything.
__________________
Richard Culver
Protfolio Facebook WIP1 WIP2

Last edited by cineartist : 04 April 2013 at 06:57 AM.
 
  04 April 2013
Originally Posted by cineartist: My feeling is that it is a graphics card issue. What card are you using? There just may be a chance it is a setting in the card that could be adjusted. Graphics cards can play all kinds of tricks.

I would at least try that first.

Then if no suggestions/adjustments fix it, I would say send a link to the video in with your computer specs to Autodesk support. It could be a bug related to your card or an incompatibility issue.

EDIT:

Oh I forgot. Are you scaling up the cube each time in Object mode then adding segments? Because if you are try freezing transforms first. And see if that does anything.


hi cineartist

Graphics card is AMD Radeon HD 6520G

I am using an AMD quad-core A6-3410mx

I have an hp Pavilion dv7-6102ea laptop, which has been perfect up till now at least lol.

Currently im not even using half my drive space either, as my computer comes with two 750GB hard drives.

and yes if I freeze transforms it still happens as before.

Last edited by chiefarchon : 04 April 2013 at 07:17 AM.
 
  04 April 2013
If you go here:

http://usa.autodesk.com/adsk/servle...242258#section4

And follow the link to Recommended Hardware Wizard, you'll find AMD is not listed as recommended or certified.

If you are using AMD It does sound graphics card related as been found in the past in these threads:

http://forums.cgsociety.org/showthread.php?t=966988

Quote: ya, ATI/AMD drivers really seem to have frequent problems with Maya on Windows. Someone at SIGGRAPH told me that the ATI people want to fix it because it's such common knowledge to avoid these this combination.


http://www.digitaltutors.com/forum/...2-please-help-S

Quote: Yeah it sounds like that might be the graphics card. I don't believe the AMD Radeon HD 6900s are officially supported by Autodesk. That's not to say that they can't work, but if you want to play it safe and focus on working on your workstation rather than worrying about whether or not your graphics card can handle the software, it may be best to go with something that Autodesk has listed as certified. For Maya 2012 running Windows 7 x64, these are the cards that are certified:


So.... I don't know. That could be it. Unfortunately.
__________________
Richard Culver
Protfolio Facebook WIP1 WIP2
 
  04 April 2013
Turn off Viewport2.0?
 
  04 April 2013
Originally Posted by refract: Turn off Viewport2.0?


hi refract

I was using default quality rendering.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:01 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.