CGTalk > Software > Autodesk Maya
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 04-10-2013, 09:37 AM   #1
Asura3D
New Member
portfolio
Mario
Sofia, Bulgaria
 
Join Date: Dec 2012
Posts: 2
Object ID From Maya to Adobe After Effects - problem

Hello, guys.

I'll go straight to the point. So I am rendering a scene with VRay in Maya. I've set up two passes to be rendered besides the RGB one. These passes are Material ID and Object ID. Before the Batch Render I've tested in the Frame Buffer how these passes are coming out. Both of them render as they should (The Material ID shows all of the shaders in the scene correctly, and the Object ID renders just one object in the scene as it is the only one with an assigned ID for this pass (Obj ID 1). Great, but the problem is that when our compositing guy imported the renders in After Effects, the Material ID shows up, but the Object ID is missing. We tried importing the renders in Nuke - again no Object ID. The render files extensions are .Exr images.

So has anyone had a similar problem? I know I'm setting the Passes correctly, because in the VRay Frame Buffer they show up. The Problem comes whenever I Batch Render the scene. Maybe it's a problem with the .exr's ? Help would be greatly appreciated. Thanks. (:
 
Old 04-10-2013, 09:37 AM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,480
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:30 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.